0
    1. 你用的是那个版本
    2. 那个操作系统
    3. 你说的识别不了,请提供证据,比如截图,提示报错什么的?麻烦提供下
    4. 用 as这么久,没遇到过识别不了的情况。
    5. 如果是报错,我猜测是因为图片的命名不规范!导致无法使用,无法被引用。
    1139423796017500160  评论     打赏       断点-含光君
    • 拉大锯  回复 @断点-含光君
      不可以大写,不可以数字开头,报啥错。所以我劝他重新编辑问题,不要不识抬举。
      拉大锯 2021-04-01 15:07   回复 1153952789488054272
    • 断点-含光君  回复 @拉大锯
      我是想看看报错的情况,看不到报错,无法定位问题。兄台我劝你不要太膨胀了
      断点-含光君 2021-04-01 18:05   回复 1139423796017500160
    • ChildeYU  回复 @断点-含光君
      没有报错,在布局预览的时候能够正常预览,但是运行出来那张图片就没有了,如果使用xml能成功显示。 我用的是3.6版本,windows,因为涉及到的png全被我换成了xml所以也没有截屏了
      ChildeYU 2021-04-01 20:09   回复 1364895092850159616
    • 拉大锯  回复 @ChildeYU
      在布局预览的时候能够正常预览,但是运行出来那张图片就没有了。那就看看你是否有修改过呀。用LayoutInspector查看一下吧。
      拉大锯 2021-04-01 20:50   回复 1153952789488054272
    • 断点-含光君  回复 @拉大锯
      你是不是用tools,不是用src
      断点-含光君 2021-04-01 21:28   回复 1139423796017500160
    • 断点-含光君  回复 @ChildeYU
      你是不是用tools,不是用src
      断点-含光君 2021-04-01 21:29   回复 1139423796017500160
    • ChildeYU  回复 @断点-含光君
      问题解决了,是虚拟机的问题,运行到实机调试的时候就没有问题了,谢谢
      ChildeYU 2021-04-03 20:31   回复 1364895092850159616
    • 断点-含光君  回复 @ChildeYU
      不是这个机器问题,是你没有适配。 如果你的target sdk设置比较高,会读取round launch icon。你把你的项目中的launch icon都删除了。默认创建项目带了icon,他们在不同分辨率的文件夹中。你把默认的全部删除,只引用你特定的就好。我之前就遇到这个问题。
      断点-含光君 2021-04-04 21:06   回复 1139423796017500160
    • ChildeYU  回复 @断点-含光君
      好的谢谢
      ChildeYU 2021-04-05 09:53   回复 1364895092850159616
  • 我劝你重启吧,不行的话你重新编辑问题。

    1153952789488054272  评论     打赏       拉大锯
    • ChildeYU  回复 @拉大锯
      好的,我重新编辑一下。还有大佬你说的命名规范我是规范的
      ChildeYU 2021-04-01 20:12   回复 1364895092850159616
    • ChildeYU  回复 @拉大锯
      问题解决了,是虚拟机的问题,运行到实机调试的时候就没有问题了,谢谢
      ChildeYU 2021-04-03 20:31   回复 1364895092850159616
相关问题
2019-12-01 01:01 621 2
2020-03-25 01:59 385 2
SoBenson · AndroidStudio
2020-10-15 18:34 787 2
dalovelanlan · AndroidStudio
2020-11-12 17:48 729 6